Back to overview
Downtime
Something is unavailable, now also causing downtime.
Aug 28 at 05:23pm EEST
Affected services
ChargEye User Interface
Resolved
Aug 28 at 05:24pm EEST
This is false positive. System is working fine.
Affected services
Created
Aug 28 at 05:23pm EEST
We are investigating.
Affected services