Back to overview
TEST partial outage ongoing
Sep 5, 2025 at 11:57am UTC
Affected services
Charger to OCPI Availability
Resolved
Sep 5, 2025 at 11:57am UTC
The partial outage was fixed. All systems now normal.
Affected services
Resolved
Sep 5, 2025 at 11:57am UTC
The partial outage was fixed. All systems now normal.
Affected services