Back to overview
Downtime

Test event

Nov 25, 2025 at 10:36am UTC
Affected services
Charger to OCPI Availability

Resolved
Nov 25, 2025 at 10:40am UTC

Issue has been resolved

Updated
Nov 25, 2025 at 10:38am UTC

We are investigating this incident

Created
Nov 25, 2025 at 10:36am UTC

Test event