Back to overview
Downtime

ChargEye is not working

Nov 25 at 12:48pm EET
Affected services
ChargEye User Interface
dev.chargeye.io/c/demo

Resolved
Nov 25 at 12:55pm EET

Issue has been resolved.

Updated
Nov 25 at 12:55pm EET

We have identified the root cause and are fixing the issue soon.

Updated
Nov 25 at 12:50pm EET

We are currently investigating the issue

Created
Nov 25 at 12:48pm EET

ChargEye service is not working in any region.