[TRAINING] ChargEye UI is available
Resolved
Nov 25 at 12:54pm EET
Resolved — 25.11.2025 10:55 UTC.
The issue affecting ChargEye UI has been resolved.
What happened:
An outage in the AWS infrastructure caused the ChargEye UI to be unavailable for 15 minutes.
Duration:
25.11.2025 10:45 - 10:56 UTC.
The system is now working normally.
Affected services
Updated
Nov 25 at 12:53pm EET
We have identified the cause of the issue affecting ChargEye UI. The problem is in the AWS infra.
Our team is working on a fix to restore normal functionality as quickly as possible.
Affected services
Created
Nov 25 at 12:48pm EET
We are currently investigating ChargEye UI being unavailable. The incident is affecting all users of ChargEye UI. The incident is not affecting backend service, OCPP traffic or OCPI integrations.
We will provide an update as soon as more information is available.
Affected services