Back to overview
Downtime
ChargEye UI Outage TEST Mittentag
Nov 25 at 12:50pm EET
Affected services
ChargEye User Interface
Resolved
Nov 25 at 12:56pm EET
A fix has been deployed and ChargEye UI is back online. Thanks for your patience
Affected services
Updated
Nov 25 at 12:54pm EET
We have identified a root cause and are working on a fix
Affected services
Created
Nov 25 at 12:50pm EET
ChargEye UI is unavailable globally
Affected services