Back to overview
Downtime
Button that wasn't meant to be pressed was pressed
Nov 25 at 12:52pm EET
Affected services
ChargEye User Interface
Resolved
Nov 25 at 12:56pm EET
The button was pressed by the kitten walking on the keyboard. The incident resolved. Kitten was not punished.
Affected services
Created
Nov 25 at 12:52pm EET
We're looking for the ones responsible for that action and figuring out the way of punishment
Affected services