Back to overview
Downtime

ChargEye UI outage TEST Vartiainen

Nov 25 at 12:53pm EET
Affected services
ChargEye User Interface

Resolved
Nov 25 at 12:57pm EET

The issue is resolved.

Updated
Nov 25 at 12:56pm EET

We have found the root cause of the issue. It will be resolved shortly

Created
Nov 25 at 12:53pm EET

ChargEye UI unavailable globally due to AWS networking issues
AWS CloudFront routing issue affecting S3-hosted static files in all regions