Back to overview
Downtime
Training - Dev - Chuong - ChargEye UI unavailable globally
Nov 25 at 12:00pm EET
Affected services
ChargEye User Interface
Resolved
Nov 25 at 01:56pm EET
The issue is resovled. Users can now navigate to ChargEye UI.
Affected services
Updated
Nov 25 at 12:53pm EET
We are actively investigating the root cause. The incident affects Kempower users globally.
Affected services
Created
Nov 25 at 12:00pm EET
We managed to identify the root cause. AWS CloudFront service is experiencing issues. This causes routing to S3-hosted static files in all regions not posible.
Affected services